HTML5

IE9 이하에서 HTML5 사용을 위한 필수요건

현재 회사 프로젝트 홈페이지 구축하면서 IE에서 버전 및 쿼크/표준모드에 따라 레이아웃이 무너지는 증상을 잡기 위해 사용중인 것들입니다. 몇년을 IE 신경안 쓰다가 다시 IE를 신경쓰면서 작업하려고 하니 미칠 것 같습니다. ㅋㅋ 특히나 IE8에서 레이아웃이 무너지는데 저 같이 고생하시는 분들 없으셨으면 합니다.   IE9 미만에서 HTML5 엘리먼트 지원 (구글 코드에서 다운로드)     JavaScript <br /> <!–[if… 더 보기 »IE9 이하에서 HTML5 사용을 위한 필수요건